SYMPTOM:
Strategy administrators receive the following error message when attempting to start any of the Strategy services, for example the Strategy SMTP Service:

Error 1058: The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.
CAUSE:
This behavior is by design and occurs when the service is disabled for the hardware profile that is currently used.
ACTION:
To resolve this issue, perform the following steps:


NOTE:
If a service is set to start automatically, but the service has been disabled for the hardware profile being used, the service is not started and no error message is generated.