SYMPTOM:
After an unexpected shutdown of Strategy Intelligence Server, perhaps due to a power failure or a software error, services cannot be restarted from the Strategy Service Manager and remain in a "starting" mode. If administrators attempt starting Strategy Intelligence Server from Administrative Tools > Services, they receive the following error:
Error 1053: The service did not respond to the start or control request in a timely fashion.
CAUSE:
This message does not indicate that an error has actually occurred within the service. It simply means that the Services snap-in has timed out. The error message is displayed when the service takes more than three minutes to respond. This arbitrary time limit had been set by Microsoft with the intention that the user or administrator should be advised of the service status when this time limit is reached.
The service process will continue to run until the operation has completed.
ACTION:
Ensure that the Database Server in which the metadata repository is located, is up and running. When Strategy Intelligence Server is starting, several queries are run against the metadata.
Article reference: KB10765