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KB10843: During an install, the Installation Wizard disappears without any error message and the MicroStrategy products are not installed.


Stefan Zepeda

Salesforce Solutions Architect • Strategy


Users notice that during an installation, the Installation Wizard disappears without any error message and the MicroStrategy Products are not installed.

SYMPTOM:
Users notice that during an installation, the Installation Wizard disappears without any error message and the Strategy products are not installed. The following steps reproduce this issue:

  1. Run the Installation Wizard and enter the appropriate CD key.
  2. Choose the Strategy products to be installed.
  3. The Installation Wizard now disappears in the middle of the installation.

CAUSE:
A possible cause for the Installation Wizard to disappearing before completing the installation is that the user performing the installation does not have access to certain folders where the Strategy products are installed.
 
ACTION:
Verify that the user performing the installation has full control privileges on the Program Files\Strategy folder, Program files\Common Files\Strategy folders, and all of their subfolders.
 


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Knowledge Article

Published:

June 12, 2017

Last Updated:

June 12, 2017