SYMPTOM:
Users notice that during an installation, the Installation Wizard disappears without any error message and the Strategy products are not installed. The following steps reproduce this issue:
CAUSE:
A possible cause for the Installation Wizard to disappearing before completing the installation is that the user performing the installation does not have access to certain folders where the Strategy products are installed.
ACTION:
Verify that the user performing the installation has full control privileges on the Program Files\Strategy folder, Program files\Common Files\Strategy folders, and all of their subfolders.