SYMPTOM:
In Strategy Web Universal, users will be re-prompted with a simple login screen after idling for at least 30 minutes.
CAUSE:
This issue occurs because of a idle session timeout in the Application Server . For example, by default the session timeout in Apache Tomcat application server is set to 30 minutes.
ACTION:
To increase the length of time before the user is re-prompted for a login, change the session timeout setting in the application server. Follow the steps below to change the setting for the Apache Tomcat Application Server:
<session-config> <session-timeout>30</session-timeout> </session-config>
Note:The session idle timeout and steps above to change it could vary depending on the application server used.
Third Party Software Installation:
WARNING:
The third-party product(s) discussed in this technical note is manufactured by vendors independent of Strategy. Strategy makes no warranty, express, implied or otherwise, regarding this product, including its performance or reliability.