SYMPTOM:
In the Web Errors log, the following error will sometimes appear every five minutes:
<record>
<package>com.Strategy.webapi</package>
<level>SEVERE</level>
<miliseconds>1134115445122</miliseconds>
<timestamp>12/09/2005 00:04:05:122</timestamp>
<thread>3</thread>
<class>CDSSXMLClusterNode</class>
<method>CreateConnection</method>
<message>
The connection failed. Possible causes are a) Server is not running, b) Server is loading project, c) Network problem, or d) Server reached maximum connection limit.
CAUSE:
This error occurs because at least one unconnected server on the Web Administrator page is still set to 'Automatically connect to Intelligence Server when Web Server or Intelligence Server is restarted,' but Strategy Web does not have access to it. Every five minutes, Strategy Web 8.x checks the unconnected servers list to see if any servers are set to automatically connect. For each one it finds, it attempts to connect to the server. If unsuccessful, the above error will be logged.
ACTION:
To resolve these errors, perform one of the following actions: