SYMPTOM:
In Strategy Engine, when users try to run any Freeform SQL report with SQL statement over 65536 bytes, the following error occurs:
QueryEngine encountered error: The generated SQL/MDX string ( xxx bytes) is longer than the limitation of the corresponding connector ( 65536 bytes)
CAUSE:
By default, the maximum SQL/MDX size is 65536 bytes. If any Freeform SQL reports exceed the limit, the report execution will be terminated and users will receive the error described above.
ACTION:
To resolve the issue, users can increase the size of 'Maximum SQL/MDX Size' value by foilowing the steps below: