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KB15708: 'History file does not exist’ error occurs when clicking on the 'Installation History' tab in MicroStrategy License Manager 9.4.1 and 10.x.


Stefan Zepeda

Salesforce Solutions Architect • Strategy


When clicking on the 'Installation History' tab in MicroStrategy License Manager 9.4.1 and 10.x, the following error occurs: "History file does not exist".

SYMPTOM:
When clicking on the 'Installation History' tab in Strategy License Manager 9.4.1 and 10.x, the following error occurs:


History file does not exist

 

CAUSE:
The mstr.hist file is empty or has been deleted. To confirm this, browse to C:\Program Files\Common Files\Strategy.
 
ACTION:
The mstr.hist file is used by Strategy License Manager to keep track of installation history. In order to restore the 'Installation History' functionality of Strategy License Manager, perform a fresh install of Strategy. This will create a new mstr.hist file.
 


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Knowledge Article

Published:

July 19, 2017

Last Updated:

July 19, 2017