EducationSoftwareStrategy.com
StrategyCommunity

Knowledge Base

Product

Community

Knowledge Base

TopicsBrowse ArticlesDeveloper Zone

Product

Download SoftwareProduct DocumentationSecurity Hub

Education

Tutorial VideosSolution GalleryEducation courses

Community

GuidelinesGrandmastersEvents
x_social-icon_white.svglinkedin_social-icon_white.svg
Strategy logoCommunity

© Strategy Inc. All Rights Reserved.

LegalTerms of UsePrivacy Policy
  1. Home
  2. Topics

KB17705: Unable to start MicroStrategy Intelligence Server 9.x and 10.x when running it via MicroStrategy Service Manager


Community Admin

• Strategy


Unable to start MicroStrategy Intelligence Server 9.x and 10.x when running it via MicroStrategy Service Manager

SYMPTOM:
When users attempt to start the Strategy Intelligence Server 9.x and 10.x service from the Strategy Service Manager, the service does not start. On running the service via Microsoft Windows Services, the following error message appears:
 

ka04W000000Oh5bQAC_0EM440000002BOg.jpeg

 
Could not start the Strategy Intelligence Server service on Local Computer.
Error 1053: The service did not respond to the start or control request in a timely fashion.
CAUSE:
One possible cause of the Strategy Intelligence Server 9.x service hanging is if the Strategy Intelligence Server 9.x and 10.x Server Definition chosen no longer exists in the Strategy Metadata.
 
ACTION:
Users should verify if the correct metadata database is being used, recreate the Server Definition, or modify the Strategy Intelligence Server 9.x and 10.x to point to an existing server definition.
 


Comment

0 comments

Details

Knowledge Article

Published:

June 4, 2017

Last Updated:

June 4, 2017