SYMPTOM:
When users attempt to start the Strategy Intelligence Server 9.x and 10.x service from the Strategy Service Manager, the service does not start. On running the service via Microsoft Windows Services, the following error message appears:

Could not start the Strategy Intelligence Server service on Local Computer.
Error 1053: The service did not respond to the start or control request in a timely fashion.
CAUSE:
One possible cause of the Strategy Intelligence Server 9.x service hanging is if the Strategy Intelligence Server 9.x and 10.x Server Definition chosen no longer exists in the Strategy Metadata.
ACTION:
Users should verify if the correct metadata database is being used, recreate the Server Definition, or modify the Strategy Intelligence Server 9.x and 10.x to point to an existing server definition.