SYMPTOM:
When a user sends an email with images placed into the message body from Strategy Narrowcast Server 9.x, these images are not displayed in the body but are displayed only as attachments, as shown in the image below:

STEPS TO REPRODUCE:
Follow the steps below to reproduce this issue:
CAUSE:
By default, MIME messages do not embed HTML content (such as the images) into the message body.
ACTION:
Go to Narrowcast Server Administrator > Administration > Devices > Web Clients > Email Client > Edit. Open MIME Options tab and check 'Embed HTML Attachments' option. Click OK.

The images should now be embedded into the message body as shown below:
