SYMPTOM:
When using HP Neoview 2.0 as the warehouse database, the user is not able to see all the database tables via the Warehouse Catalog. The user can see them using ODBC Test Tool and Native Querying Tools, but they are missing in the catalog.
CAUSE:
The SQL used by default by the HP Neoview 2.0 driver does not bring all the existing tables in the database.
WORKAROUND:
The workaround consists in using ODBC commands to bring the tables to the Warehouse Catalog instead of using SQL statements. To accomplish this, users must make a temporary change in the configuration of the database instance to use a different SQL statement to read the tables from the database. Users must do the following:


