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KB19657: "Webpage has expired" error message is received on the MicroStrategy Support Site after clicking the Back button in Internet Explorer


Community Admin

• Strategy


SYMPTOM:
When clicking the browser's Back button on the Strategy Support Site, the user receives the error page below indicating that the "Webpage has expired":
 

ka04W000000Oh34QAC_0EM440000002JIM.jpeg

CAUSE:
This can occur due to a browser setting in Internet Explorer that controls how encrypted web pages are saved/cached. This specific setting, 'Do not save encrypted pages to disk', is shown below and can be found on the Internet Options -> Advanced tab
 

ka04W000000Oh34QAC_0EM440000002JIL.jpeg

ACTION:
Disable this setting, by un-checking it, to enable Back button support for Strategy's Support Site.
 


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Knowledge Article

Published:

June 5, 2017

Last Updated:

June 5, 2017