SYMPTOM:
After exporting a Report Services document to PDF using Strategy Web 8.x and Strategy Intelligence Server Universal 9.x, the images included do not appear; instead the following red ‘x’ image appears:

CAUSE:
Whenever a Report Services document is exported to PDF from Strategy Web 9.x, the export is performed by Strategy Intelligence Server Universal 9.x. For the image to display correctly, it must be available to both the Strategy Intelligence Server 8.x and to the client - Strategy Desktop 9.x - when designing the document. One way of having the image available for both client and the server is to copy the image in all of the following relative folders for all the Strategy components:
A possible cause for this issue is that the Strategy Intelligence Server 'HomePath' variable is pointing to a different location from where the image is stored. Other causes for this problem are explained in the following Strategy Knowledge Base technical note:
KB14918 (KB5600-80X-2454): In Strategy Intelligence Server Universal 8.0.1 and newer, a red ‘x’ is displayed instead of an image when exporting Report Services documents to PDF
NOTE: The ‘HomePath’ variable is set at installation and is not expected to change during normal Strategy operation. An incorrectly set ‘HomePath’ variable is likely due to an unsupported manual modification of the MSIReg.reg file.
ACTION:
Follow the steps below to resolve the issue:
replacing <HOME_PATH> with the Strategy home directory specified during installation. This is the same directory where the MSIReg.reg file is located.
Registry Modification:
WARNING:
Modifying registry values incorrectly may cause serious, system-wide problems that may require the re-installation of Microsoft Windows NT. Any edit of the registry is done at the user`s own risk. Since these are user-initiated changes, they are not covered by any Strategy warranty. If using Microsoft Windows NT, the user should backup the registry and/or update an Emergency Repair Disk (ERD) prior to alterations.