EducationSoftwareStrategy.com
StrategyCommunity

Knowledge Base

Product

Community

Knowledge Base

TopicsBrowse ArticlesDeveloper Zone

Product

Download SoftwareProduct DocumentationSecurity Hub

Education

Tutorial VideosSolution GalleryEducation courses

Community

GuidelinesGrandmastersEvents
x_social-icon_white.svglinkedin_social-icon_white.svg
Strategy logoCommunity

© Strategy Inc. All Rights Reserved.

LegalTerms of UsePrivacy Policy
  1. Home
  2. Topics

KB20095: “0x80004005: Unspecified error” error occurs when starting the MicroStrategy Distribution Manager in MicroStrategy Narrowcast Server 9.x - 10.x


Community Admin

• Strategy


When trying to start the MicroStrategy Distribution Manager service the following error occurs: "Could not start the MicroStrategy Distribution Manager service on Local Computer. Error 0x80004005: Unspecified error". This article describes a possible cause for this error.

SYMPTOM:
When trying to start the Strategy Distribution Manager service the following error occurs:

ka04W000001MKpIQAW_0EM440000002BC7.jpeg


Could not start the Strategy Distribution Manager service on Local Computer.
Error 0x80004005: Unspecified error

 
CAUSE:
One possible cause of this error is an inconsistency in the Windows registry keys used by Strategy Narrowcast Server 9.x - 10.x when the Strategy Distribution Manager service is started.
 
ACTION:
Follow these steps in Strategy Narrowcast Administrator 9.x - 10.x to correct the issue:

  • Open the System Configuration Wizard
ka04W000001MKpIQAW_0EM440000002BCA.jpeg
  • Go to the Clustering section
  • Remove all Distribution Manager (DM) machines from the system
ka04W000001MKpIQAW_0EM440000002BCI.jpeg
  • Add the DM machines back to the system
ka04W000001MKpIQAW_0EM440000002BCJ.jpeg
  • Finish the Configuration Wizard
ka04W000001MKpIQAW_0EM440000002BC8.jpeg
  • Start the Narrowcast system

Comment

0 comments

Details

Knowledge Article

Published:

April 6, 2017

Last Updated:

April 6, 2017