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KB218194: "Failed to start service Unexpected error occurred. The service did not respond to the start or control request in a timely fashion." error message displays when attempting to start the Intelligence Server in MicroStrategy 9.4.9.4.x-10.x


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• Strategy


In MicroStrategy 9.4.x-10.x, users receive an error when attempting to start/restart the Intelligence Server on a Windows machine

SYMPTOM:
In Strategy 9.4.x-10.x, users receive the following error when attempting to start/restart the Intelligence Server on a Windows machine:
 
 

ka04W000000OhL7QAK_0EM4400000029J3.jpeg


Failed to start service
Unexpected error occurred. The service did not respond to the start or control request in a timely fashion.

 
CAUSE:
One possible cause is that the password for the Service Account has been changed. The Intelligence Server will continue to run without any issues when the password is changed, however, once the Intelligence Server or the machine is restarted, the password is refreshed and is not updated automatically.
 
ACTION:
Update the password for the specified Service Account, like shown below.
 

ka04W000000OhL7QAK_0EM4400000029J1.jpeg

 
Another option is to select “System Account” instead of the specified Account to avoid manually updating the password.


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Knowledge Article

Published:

May 25, 2017

Last Updated:

May 25, 2017