SUMMARY:
This technical note describes the issue found in Strategy Web 9.4.1 Hotfix 4 where, using email subscription with HTML content in the body of the email, a subscribed document with a dark background, viewed by users in Outlook, displays white dots. This issue has been classified as a defect by Strategy. There are workarounds available for this issue. Currently this issue is still being reviewed for feasibility by our Technology team and it is not scoped for any upcoming scheduled Strategy release.
SYMPTOM:
A user has a document with a dark background created in Strategy 9.4.1 Hotfix 4. When the user uses an email subscription with HTML content, it is noticed that, when the document is opened in installed on a computer Outlook, white dots appear on the document as shown below:

STEPS TO REPRODUCE:

6. Open the email in Outlook and notice that white dots display on the document:

CAUSE:
It appears to specifically affect an email subscription with HTML format for the document that gets opened in Outlook in Strategy Web 9.4.1 Hotfix 4. This has been classified as a defect.
ACTION:
Currently this issue is still being reviewed for feasibility by our Technology team and it is not scoped for any upcoming scheduled Strategy release.
WORKAROUND:

2. Instead of using, HTML format, consider to use another delivery format such as PDF. The test showed that the document is displayed as expected, without white dots.
ADDITIONAL TROUBLESHOOTING:
If the steps above do not resolve the issue, please consider calling Strategy tech support with the following information of troubleshooting already done: