EducationSoftwareStrategy.com
StrategyCommunity

Knowledge Base

Product

Community

Knowledge Base

TopicsBrowse ArticlesDeveloper Zone

Product

Download SoftwareProduct DocumentationSecurity Hub

Education

Tutorial VideosSolution GalleryEducation courses

Community

GuidelinesGrandmastersEvents
x_social-icon_white.svglinkedin_social-icon_white.svg
Strategy logoCommunity

© Strategy Inc. All Rights Reserved.

LegalTerms of UsePrivacy Policy
  1. Home
  2. Topics

KB248945: The PDF file exported from Visual Insight cannot be saved in Chrome for MicroStrategy Web 10.x


Community Admin

• Strategy


The PDF file exported from Visual Insight cannot be saved in Chrome for MicroStrategy Web 10.x

SYMPTOM:
Some users may find that the PDF file generated when a Strategy 10.x Visual Insight dashboard is exported to PDF cannot be saved using the Chrome Save toolbar.
 
CAUSE:
This is a known issue in certain versions of Chrome, including but not limited to Chrome v43.x. Check this Google discussion forum for more information: https://productforums.google.com/forum/#!topic/chrome/qbUzW554NUQ
 
ACTION:
Upgrade to the latest version of Chrome, or contact Google for an update on this issue. 
 
WORKAROUND:

  1. Use other browsers like IE or Firefox
  2. Use Print option in Chrome and choose the target as PDF. In this way, it will be saved as PDF via local Adobe Reader.
  3. Disable the Chrome built-in PDF viewer by typing 'about:plugins' into the address bar, locating 'Chrome PDF Viewer' and clicking 'Disable'.

 


Comment

0 comments

Details

Knowledge Article

Published:

March 31, 2017

Last Updated:

March 31, 2017