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KB300133: “Lock after (failed attempts)” option doesn’t take effect when user tries to change password from Web-Preference-Change password in MicroStrategy 9.4.1 - 10.4


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“Lock after (failed attempts)” option doesn’t take effect when user tries to change password from Web-Preference-Change password in MicroStrategy 9.4.1 - 10.4

SYMPTOM:
“Lock after (failed attempts)” didn’t take effect when user tries to change password from Web-Preference-Change password in Strategy Web 9.4.1 - 10.4
In Developer, same option is avaialble at Strategy Intelligence Server Configuration/Server Definition/Security/Account Lockout Policy/Lock after (failed attempts).
It is used to limit the attempts users are allowed with enteiring wrong password. However, if a user is intended to modify password from Web-Preference-Change password, the option doesn’t take effect.
CAUSE:
This is a known issue with Strategy 9.4.x and 10.x.
ACTION:
This issue has been addressed in Strategy Web 10.4 HF1 and 10.5. Upgrade to take advantage of the fix.


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Knowledge Article

Published:

June 5, 2017

Last Updated:

June 5, 2017