SYMPTOM:
In Strategy ScanMD Step 2, after the user clicks on "Next", the application does not move to Step 3 to display available fixes and tests. See the screenshot below:

NOTE: The application does not hang. The user can close the application without any issue.
CAUSE:
The selected project name contains non-English characters (as shown above) which cannot be recognized by the ScanMD.
ACTION:
To resolve the issue, the user can temporarily rename the project through the Strategy Developer.