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KB313967: Multiple Web User Sessions keep populating in the User Connection Monitor for a user that has timeout in MicroStrategy Web 10.3 and 10.4.


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• Strategy


This article details the following scenario: A user logs into a project using MicroStrategy Web 10.3 and after their session has timed out, the administrator will notice in the MicroStrategy Developer 10.3 User Connection Monitor that multiple sessions for the same user continue to populate.

SYMPTOM: 
A user logs into a project using Strategy Web 10.3 and after their session has timed out, the administrator will notice in the Strategy Developer 10.3 User Connection Monitor that multiple sessions for the same user continue to populate.
STEPS TO REPRODUCE:
Follow these steps to reproduce the issue in a Strategy Tutorial Project:

  1. Open the Strategy Web 10.3 Administrator page, and connect to a Strategy Intelligence Server 10.3. 
  2. Open a new browser tab, login to any project, and run any report or document.
  3. Wait for the session timeout.
  4. Disconnect the Strategy Intelligence Server and re-connect it, wait for a moment and notice the Web User sessions continue to populate in the User Connection monitor in Strategy Developer 10.3

CAUSE:
This is an identified defect in Strategy Web 10.3 and 10.4.
ACTION:
This issue has been addressed in Strategy Web 10.4 Hotfix 1 and 10.5. Upgrade to either of these versions to take advantage of this fix.
 


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Knowledge Article

Published:

June 5, 2017

Last Updated:

November 23, 2018