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KB33206: Users receive an error when trying to register a MicroStrategy ScanMD DLL file on Windows 7


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• Strategy


When trying to register a custom ScanMD DLL on Windows 7, despite logging in as the local Administrator, the following error is given

SYMPTOM:
When trying to register a custom ScanMD DLL on Windows 7, despite logging in as the local Administrator, the following error is given:
 

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The module “D:\Program Files\Strategy\ScanMD\Commontests.dll” was loaded but the call to DllRegisterServer failed with error code 0x80004005.

 
CAUSE:
The Command Prompt does not have Administrator permissions to register the DLL successfully.
 
ACTION:
To resolve this, navigate to Start > Programs > Accessories > Command Prompt, right-click and select to “Run as Administrator”.   Then re-register the DLL through the command line.
 


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Knowledge Article

Published:

May 31, 2017

Last Updated:

May 31, 2017