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KB34001: HTTP 504 error code is received when executing or exporting large reports in MicroStrategy Web


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HTTP 504 error code is received when executing or exporting large reports in MicroStrategy Web

 
HTTP 504 error code is received when executing or exporting large reports in Strategy Web 8.x or 9.0.x
CAUSE:
The 504 Gateway Timeout error is a network error between servers on the Internet or an issue with an actual server, meaning the problem is not with your PC or Internet connection. It is an HTTP status code that means that one server did not receive a timely response from another server that it was accessing while attempting to load the web page or fulfill another request by the browser. This usually means that the other server is down or not working properly.
Three possible causes:

  1. Slow IP communication between back-end computers, possibly including your Web server. Only the people who set up the network at the site which hosts the Web server can fix this problem. 
  2. The subnet mask on one IP address is not configured correctly 
  3. The upstream server is down

ACTION:
Contact your network administrator to further investigate this issue.
 
 
 
KB 000005278


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Knowledge Article

Published:

June 12, 2017

Last Updated:

September 26, 2018