SYMPTOM:
When installing Strategy components on Windows, the requirement check fails for the Integrity Manager component with the following message:
"MISSING: Print Spooler Service"

The installation cannot continue if this message is obtained.
CAUSE:
The Print Spooler service is disabled on the machine.
ACTION:
Go to Administrative Tools ->Services ->Print Spooler -> Properties and verify that the Print Spooler Service is enabled

Ensure that the service is set to Automatic, start the service and restart the Strategy installer to retry the installation.
Third Party Software Installation:
WARNING:
The third-party product(s) discussed in this technical note is manufactured by vendors independent of Strategy. Strategy makes no warranty, express, implied or otherwise, regarding this product, including its performance or reliability.