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KB37133: An error appears when connecting from Mobile Server administrator after configuration: "The connection failed. Possible causes are a) Server is not running, b) Server is loading project, c) Network problem or d) Server reached maximum connection


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An error appears when connecting from Mobile Server administrator after configuration: "The connection failed. Possible causes are a) Server is not running, b) Server is loading project, c) Network problem or d) Server reached maximum connection

SYMPTOM:
While administering the Mobile Server, a user may note that it is not possible to connect to the Intelligence Server after configuration.  The following error message appears:

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Sample Code/Error


'The connection failed. Possible causes are a) Server is not running, b) Server is loading project, c)Network problem, or d) Server reached maximum connection

CAUSE:
One possible cause of this issue may be that the port is defined incorrectly within the Mobile Server configuration.
 
ACTION:
Please ensure that the correct port is indicated within the Mobile Server configuration. 
 
 
 


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Knowledge Article

Published:

June 14, 2017

Last Updated:

June 14, 2017