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KB37602: "No credentials cache found while getting client principal name" error occur when configuring Integrated Authentication on Unix environment in MicroStrategy 9.x


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This error occurs because there is no credential cache generated for the specific Client Principal name.

SYMPTOM:
 When configuring Integrated Authentication on Unix environment in Strategy 9.x, user sees the following error after kvno/ktutil command:
 

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Sample Code/Error
No credentials cache found while getting client principal name
 
 
CAUSE:
This error occurs because there is no credential cache generated for the specific Client Principal name. 
 
ACTION:
Use kinit command to generate credential cache for the specific user. For example:
 
kinit  HTTP/aps-fc-barsa.techsupp.microstrategy.com@TECHSUPP.MICROSTRATEGY.COM
 
Third Party Software Installation WARNING
 
The third-party product(s) discussed in this technical note is manufactured by vendors independent of Strategy. Strategy makes no warranty, express, implied or otherwise, regarding this product, including its performance or reliability.


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Knowledge Article

Published:

June 23, 2017

Last Updated:

June 23, 2017