SYMPTOM:
When editing a time-based subscription in Strategy Developer, AM and PM don't show up for the time.

CAUSE:
This is due to the settings on the local Windows machine and is likely missing from that machine's time display in the lower right hand corner.
ACTION:
Go to Control Panel -> Regional and Language Options -> Regional Options -> Customize -> Time tab -> in the format window it should show 'h:mm:ss', change it to 'h:mm:ss tt' and click 'Apply' and 'Ok' and in the Regional and Language Options window also click 'Apply' and 'Ok'

Re-open up Strategy Desktop and go and edit your schedule again and the AM/PM should show up again.
