Server Error in '/Strategy' Application
java.io.IOException: Access is denied
CAUSE:
One possible cause is that the specific Windows user sending the request does not have correct permission to the temporary directory on the web server in which the upload process is accessing.
ACTION:
Check the temporary directory being accessed on the web server to make sure the Windows user(s) trying to import data has modify permissions. The exact location of the folder will differ depending on the operating system and IIS version. An example path is below:
C:\Windows\Temp
When using Network Service as application pool identity, the temporary directory permissions that must be modified is the following:
C:\Windows\ServiceProfiles\NetworkService\AppData\Local\Temp
Note: the actual name of the file in the temporary directory will not be the same as the one the user uploaded; all files will have an extension of .TMP as shown below: