SYMPTOM:
Whenever a Distribution Services email subscription is sent a failure notification email is received indicating "Mail Delivery Failed : message size exceeds fixed maximum size ##"
CAUSE:
This is an error message received from the mail server side rather than Strategy itself. This is caused by the mail server having a fixed maximum in place which has been exceeded by the email created by Strategy.
ACTION:
This fixed maximum can be increased on the mail server by the exchange server administrators.
WORKAROUND:
Depending on the size of the email, using the compress contents option whenever creating/modifying the email subscription can help alleviate the issue from occurring by decreasing the size of the email created.
