"The account has been disabled; login denied. Please see your administrator" when logging into a project source
SYMPTOM:
When the administrator user logs in to a project source in Strategy Developer 9.x, following error message appears:
This account has been disabled; login denied. please see your administrator
CAUSE:
One possible cause is that the administrator user's entry is somehow only missing from the DSSMDOBJDEF2 metadata table.
ACTION:
Work with a metadata backup in which this issue does not appear. Users should NEVER manually delete any entries in any metadata tables unless suggested by Strategy Technical Support.