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KB41878: "This account has been disabled" error message appears when administrator user logs in to a project source in MicroStrategy Developer 9.x


Stefan Zepeda

Salesforce Solutions Architect • Strategy


"The account has been disabled; login denied. Please see your administrator" when logging into a project source

SYMPTOM:
 
When the administrator user logs in to a project source in Strategy Developer 9.x, following error message appears:
 

ka02R000000kYP9QAM_0EM440000002D2a.png


This account has been disabled; login denied. please see your administrator

 
CAUSE:
 
One possible cause is that the administrator user's entry is somehow only missing from the DSSMDOBJDEF2 metadata table.
 
ACTION:
 
Work with a metadata backup in which this issue does not appear.  Users should NEVER manually delete any entries in any metadata tables unless suggested by Strategy Technical Support. 
 
 
 


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Knowledge Article

Published:

June 8, 2017

Last Updated:

June 8, 2017