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KB42623: Some schedules do not appear in the "Schedule" drop-down menu of the Subscription Editor in MicroStrategy Developer and Web 9.4.1 and 10.x.


Stefan Zepeda

Salesforce Solutions Architect • Strategy


Users can see all schedules under MicroStrategy Desktop > Administration > Configuration Manager > Schedules, but are unable to see all schedules when creating a new subscription or editing an existing one in MicroStrategy Developer or Web 9.4.1 and 10.x.

SYMPTOM:
A user can see all schedules under Strategy Desktop > Administration > Configuration Manager > Schedules as shown below.
 

ka02R000000kc0mQAA_0EM440000002Cw7.png

 
But when the user tries to create a subscription or edit an existing subscription in Web or Desktop, some schedules do not appear as shown below.

ka02R000000kc0mQAA_0EM440000002Cw5.png

 
 
CAUSE:
In Strategy 9.4.1 and 10.x, a new feature has been introduced which limits the schedules available to an end-user. Therefore, any associated subscriptions will not run.
 
ACTION:
To see which schedules are available for end-users to see, go to Strategy Web > Preferences > Preferences Level > Project Defaults > Schedule and move schedules from the left to the right to make them available for end-users.
 

ka02R000000kc0mQAA_0EM440000002Cw8.png

 


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Knowledge Article

Published:

June 1, 2017

Last Updated:

June 1, 2017