SYMPTOM:
In MicroStrategy 9.x, hotfixes are applied to improve the product. However, the product version and version of tools are not affected by the application of hot fixes. This document shows how to check if a hotfix has been applied to the local machine.
CAUSE:
The version of the tools will not change after the application of a hot fix. The product version is not updated after the application of a hotfix because certain programs may not be affected by the hotfix. Consequently, the product version for that particular product would not need to be altered.
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ACTION:
One can check if the installation of the hotfix was successful from MicroStrategy License Manager. There should be a tab that lists the Installation History. There you can verify if and when the hotfix was installed. Please be sure to restart the machine after installation so that the hotfix is properly installed.
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If you upgrade to MicroStrategy version M2021 the Update version will be present in Global Information section in "License Details" tab.
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