EducationSoftwareStrategy.com
StrategyCommunity

Knowledge Base

Product

Community

Knowledge Base

TopicsBrowse ArticlesDeveloper Zone

Product

Download SoftwareProduct DocumentationSecurity Hub

Education

Tutorial VideosSolution GalleryEducation courses

Community

GuidelinesGrandmastersEvents
x_social-icon_white.svglinkedin_social-icon_white.svg
Strategy logoCommunity

© Strategy Inc. All Rights Reserved.

LegalTerms of UsePrivacy Policy
  1. Home
  2. Topics

KB42996: Users are unable to view their Subscriptions in Web in MicroStrategy 9.x


Stefan Zepeda

Salesforce Solutions Architect • Strategy


Users are unable to view their Subscriptions in Web in MicroStrategy 9.x

SYMPTOM:
 
A user is able to log into Strategy Web, but none of their Subscriptions are visible. In Strategy Developer, the user will show the "Account Status" as "Enabled" in Administration > User Manager.
 

ka02R000000kcZTQAY_0EM440000002Csj.png

 
However, the user will have a "Status" of "Disabled" in Administration > Delivery Manager > Contacts.
 

ka02R000000kcZTQAY_0EM440000002Csi.png

 
CAUSE:
 
This issue occurs due to a Metadata Inconsistency. The following Strategy KnowledgeBase technical note describes a situation which can cause this Metadata Inconsistency:
 
KB42132 - In Command Manager 9.2.1, the command "ALTER USER "XXX" DISABLED" doesn`t disable the user under Delivery Manager.
 
 
ACTION:
 
Edit the user and apply the changes. Be sure that the "Account disabled" checkbox is unchecked. Making a change to the user will update the metadata and should resolve the metadata inconsistency for the user.
 

ka02R000000kcZTQAY_0EM440000002Csl.png

 
 
 


Comment

0 comments

Details

Knowledge Article

Published:

April 12, 2017

Last Updated:

April 12, 2017