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KB438904: MicroStrategy Web Admin page returns 403 error after configuring SAML authentication


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MicroStrategy Web Admin page return 403 error after configure SAML authentication.

SYMPTOM:

After configuring SAML authentication for Strategy Web or Strategy Mobile, attempting to access the Web or Mobile Admin page results in a 403 error.

CAUSE:

This is because the Admin Groups in SAML configuration not correctly defined.

ACTION:


Open SAML configuration page with below URL:


<application_path>/saml/config/open

The "Admin Groups" setting determines which user groups have access to the Admin page. To ensure access, the value of this field should match the group name passed from the IDP, rather than the Strategy user group.

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NOTE: Some IDPs may have a configurable filter that determines which group information is sent. Instead of sending over all groups that a user belongs to, make sure the desired group information is sent to Strategy.


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Knowledge Article

Published:

November 17, 2017

Last Updated:

March 4, 2024