EducationSoftwareStrategy.com
StrategyCommunity

Knowledge Base

Product

Community

Knowledge Base

TopicsBrowse ArticlesDeveloper Zone

Product

Download SoftwareProduct DocumentationSecurity Hub

Education

Tutorial VideosSolution GalleryEducation courses

Community

GuidelinesGrandmastersEvents
x_social-icon_white.svglinkedin_social-icon_white.svg
Strategy logoCommunity

© Strategy Inc. All Rights Reserved.

LegalTerms of UsePrivacy Policy
  1. Home
  2. Topics

KB44065: "Unable to Read Document. an Error Occurred While Reading the Document." Error Message Appears when Opening an Excel Document on a Mobile Device Using Microstrategy Distribution Services 10.x


Community Admin

• Strategy


"Unable to Read Document. an Error Occurred While Reading the Document." Error Message Appears when Opening an Excel Document on a Mobile Device

SYMPTOM
The following error occurs when trying to open an exported Excel document on a mobile device after distribution from Strategy 10.x:
 


Unable to Read Document.

An error occurred while reading the document.




CAUSE
This occurs because the version set for Excel exports is set to an older version of Excel causing a .xls extension versus a .xlsx extension.
 
ACTION
Update the user/project Web preferences to have report exports set to the correct Excel version.

  1. In Strategy Web 9.3.0, go to the user preferences
  2. Navigate to the Export Reports preferences
  3. Look for the Excel Options section and set the Excel version to Excel 2007 or newer versions
  4. Future e-mail subscriptions (Excel) will open properly on the mobile device

Comment

0 comments

Details

Knowledge Article

Published:

April 18, 2017

Last Updated:

April 18, 2017