SYMPTOM:
Users see that attribute elements in reports, view filters, or report filters are not sorted, making it more difficult to browse through and select the desired elements.

CAUSE:
Attribute element sorting is determined by the attribute settings in Strategy Developer.
ACTION:
To edit the desired attribute so it sorts in the report, view filter, and report filter, follow the steps below.




The same steps can be accomplished via Workstation:

KB441186