EducationSoftwareStrategy.com
StrategyCommunity

Knowledge Base

Product

Community

Knowledge Base

TopicsBrowse ArticlesDeveloper Zone

Product

Download SoftwareProduct DocumentationSecurity Hub

Education

Tutorial VideosSolution GalleryEducation courses

Community

GuidelinesGrandmastersEvents
x_social-icon_white.svglinkedin_social-icon_white.svg
Strategy logoCommunity

© Strategy Inc. All Rights Reserved.

LegalTerms of UsePrivacy Policy
  1. Home
  2. Topics

KB441412: "Unable to connect to Intelligence Server: Incorrect server name." error found when a scheduled data load failed with MicroStrategy Enterprise Manager Data Loader 2020 and above


Mari Sugimura

Senior Cloud Support Engineer III • MicroStrategy


This article explains the typical reason for the error, "Unable to connect to Intelligence Server: Incorrect server name" when MicroStrategy Enterprise Manager Data Load failed to run and suggests a resolution.

SYMPTOM
Scheduled data loads fail to run after restarting the machine hosting Strategy Enterprise Manager. It is observed  that scheduled data loads fail immediately after the restart but subsequent data loads run successfully. The following error is seen in the MAENTMGR.XML logs from the time of the failed scheduled data load. 
 


"Unable to connect to Intelligence Server: Incorrect server name."

CAUSE
The scheduled data load was kicked off while the Strategy Intelligence Server is not running. The Intelligence Server may be "starting" status, but Strategy Enterprise Manager is unable to start data load until the status of Intelligence Server becomes "running." 
ACTION
On Windows Operating Systems, use "Delayed Start" option in Strategy Enterprise Manager Data Loader service to ensure that data load starts after confirming Intelligence Server status as "running."

ka04W000001IvcrQAC_0EM44000000Wbtk.png

KB441412


Comment

0 comments

Details

Knowledge Article

Published:

July 23, 2018

Last Updated:

June 2, 2022