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KB44255: Users are unable to see the "Refresh Cube" option while scheduling a delivery on an Intelligent Cube in MicroStrategy 9.x and 10.x


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• Strategy


Users are unable to see the "Refresh Cube" option while scheduling a delivery on an Intelligent Cube.

SYMPTOM:
 
Users are unable to see the "Refresh Cube" option (as shown below) while scheduling a delivery on an Intelligent Cube in Strategy 9.x and 10.x
 

ka04W000000OdUfQAK_0EM4400000029ZE.png

 
CAUSE:
 
The user is missing the "Administer Subscriptions" privilege under "Administration" in the User Editor.
 

ka04W000000OdUfQAK_0EM4400000029ZB.png

 
ACTION:
 
Provide the user the "Administer Subscriptions" privilege.
 
 


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Knowledge Article

Published:

April 5, 2017

Last Updated:

April 5, 2017