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KB44272: "[Error 1069: The service did not start due to a logon failure]" error message appears when trying to start the Intelligence Server service from Windows Services


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SYMPTOM:
When trying to start the Intelligence Server through Windows Services, the service will not start. Additionally, the following error message is encountered:


Error 1069: The service did not start due to a logon failure

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CAUSE:
This error happens when the password for the user account running the Strategy Intelligence Server service is changed but not updated in the service properties. 
 
ACTION:
Update the password for the user account running the Strategy Intelligence Server service in the service properties (through Windows Services).
 


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Knowledge Article

Published:

June 6, 2017

Last Updated:

June 6, 2017