SYMPTOM
When creating a new email subscription or editing an existing one in Strategy Web, after adding a recipient to the "Personal List" and removing it from the "To" list, it no longer shows in the "Available" list in Strategy 9.x - 10.x.
STEPS TO REPRODUCE


CAUSE
This issue occurs because the browser window needs to refresh the contents in order to show the last recipients added in the "Available" list.
ACTION
In order to show the newly added recipients, the window must be closed and reopened. This will update the list and will show all new recipients in the "Available" list.