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KB44617: When creating a new email subscription or editing an existing one in MicroStrategy Web, after adding a recipient to the "Personal List" and removing it from the "To" list, it no longer shows in the "Available" list in MicroStrategy 9.x - 10.x


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SYMPTOM
When creating a new email subscription or editing an existing one in Strategy Web, after adding a recipient to the "Personal List" and removing it from the "To" list, it no longer shows in the "Available" list in Strategy 9.x - 10.x.
STEPS TO REPRODUCE

  • Create a new Email Subscription. 
  • Open the recipients window and select "Personal List" 
  • Add an email address and click "Add To Recipients". 
ka04W000000Oe9QQAS_0EM440000002PnO.jpeg
  • Remove the new recipient from the "To" list and notice the test2 email address is not seen on the left side.
ka04W000000Oe9QQAS_0EM440000002PnT.jpeg


 
CAUSE
This issue occurs because the browser window needs to refresh the contents in order to show the last recipients added in the "Available" list. 
 
ACTION
In order to show the newly added recipients, the window must be closed and reopened. This will update the list and will show all new recipients in the "Available" list.
 
 

  • Window needs to be closed and reopened for the new recipient to show in the "Available" list on the left side. 

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Details

Knowledge Article

Published:

June 13, 2017

Last Updated:

June 13, 2017