SYMPTOM:
Users notice that the "ETL Service Status and Data Load Failures" system check encounters errors. This system check, looks for any errors within the MSTRMigration.log. Upon clearing the log file so there are no more errors, the Health Center system check still encounters errors as seen below.

CAUSE:
The "ETL Service Status and Data Load Failures" system check will indicate an error if the MSTRMigration.log is empty. In order to have this system check pass successfully, there must be at least 1 successful data load within the MSTRMigration.log and none with errors. Additionally, the length of the migration process cannot exceed the "Waiting Period" configuration value set for the system check.
ACTION:
Ensure that there are valid data migration entries in the MSTRMigration.log located at C:\Program Files\Strategy\Enterprise Manager. Also ensure that none of these entries resulted in an error.