EducationSoftwareStrategy.com
StrategyCommunity

Knowledge Base

Product

Community

Knowledge Base

TopicsBrowse ArticlesDeveloper Zone

Product

Download SoftwareProduct DocumentationSecurity Hub

Education

Tutorial VideosSolution GalleryEducation courses

Community

GuidelinesGrandmastersEvents
x_social-icon_white.svglinkedin_social-icon_white.svg
Strategy logoCommunity

© Strategy Inc. All Rights Reserved.

LegalTerms of UsePrivacy Policy
  1. Home
  2. Topics

KB45278: "There was a problem retrieving data" error appears when a user invokes the URL in Task Administrator in MicroStrategy Web 9.x


Community Admin

• Strategy


When a user invokes the URL in the Task Administrator page, the following error appears in MicroStrategy Web 9.x: There was a problem retrieving data:

SYMPTOM:
When a user invokes the URL in the Task Administrator page as shown below:

ka04W000000Oe9WQAS_0EM4400000026Sr.png

 
 The following error appears in Strategy Web 9.x:

ka04W000000Oe9WQAS_0EM4400000026St.png

  
There was a problem retrieving data:
 
CAUSE:
The error occurs when the server name used in the URL to access the Task Administrator page is different from the one used for the task URL as shown below:
http://localhost/MicroStrategy/asp/TaskAdmin.aspx
 
http://<server-name>/MicroStrategy/asp/TaskAdmin.aspx?taskId=browseAttributeForms&taskEnv=juil_iframe&taskContentType=JSON
 
ACTION:
Make sure the server name used for the access URL and the task URL are the same.  


Comment

0 comments

Details

Knowledge Article

Published:

June 13, 2017

Last Updated:

June 13, 2017