SYMPTOM:
The System Objects folder does not appear in Strategy Desktop 9.x after following the steps described in the Strategy technical note below:
The Operating System Registry change does not persist after closing and opening the Registry editor, as shown:

CAUSE:
The Operating System Registry change was performed while Strategy Desktop 9.x was still opened, so that the Registry Key being altered was locked.
ACTION:
Before enabling the visualization of the System Objects folder, close Strategy Desktop and any instance of the MSTRDesk.exe process in the Windows Task Manager.
Registry Modification WARNING:
Modifying registry values incorrectly may cause serious, system-wide problems that may require the re-installation of Microsoft Windows NT. Any edit of the registry is done at the user's own risk. Since these are user-initiated changes, they are not covered by any Strategy warranty. If using Microsoft Windows NT, the user should backup the registry and/or update an Emergency Repair Disk (ERD) prior to alterations.