EducationSoftwareStrategy.com
StrategyCommunity

Knowledge Base

Product

Community

Knowledge Base

TopicsBrowse ArticlesDeveloper Zone

Product

Download SoftwareProduct DocumentationSecurity Hub

Education

Tutorial VideosSolution GalleryEducation courses

Community

GuidelinesGrandmastersEvents
x_social-icon_white.svglinkedin_social-icon_white.svg
Strategy logoCommunity

© Strategy Inc. All Rights Reserved.

LegalTerms of UsePrivacy Policy
  1. Home
  2. Topics

KB45629: "Could not connect to Mobile Server" when applying a configuration link to an iPad through a VPN tunneling using Windows Authentication in MicroStrategy Mobile 9.3.x


Community Admin

• Strategy


This issue shows error message "Could not connect to Mobile Server" appears when applying a configuration link to an iPad through a VPN tunneling using Windows Authentication in MicroStrategy Mobile 9.3.x. This is because the Windows user specified in the Default Mobile Server Authentication in MicroStrategy Mobile configuration hadn't had permissions granted to connect through VPN and access the MicroStrategy Mobile Server.

    
SYMPTOM:
The following connectivity error occurs when applying a configuration link to an iPad through a VPN tunneling using Windows Authentication in Strategy Mobile 9.3.x:

ka04W000001MKshQAG_0EM440000002A9Y.jpeg

 


Connectivity Error
Could not connect to Mobile Server

 
The Windows Authentication mode is enabled in the Default Mobile Server Authentication in Strategy Mobile configuration and in the IIS to the StrategyMobile virtual directory, as shown:
 

ka04W000001MKshQAG_0EM440000002A9a.jpeg

 
CAUSE:
The Windows user specified in the Default Mobile Server Authentication in Strategy Mobile configuration hadn't had permissions granted to connect through VPN and access the Strategy Mobile Server.
 
ACTION:
In order to avoid this connectivity error, make sure that the referred Windows user has enough permission to access the Strategy Mobile Server through the VPN tunneling.
 
Third Party Software Installation Warning:
The third-party product(s) discussed in this technical note is manufactured by vendors independent of Strategy. Strategy makes no warranty, express, implied or otherwise, regarding this product, including its performance or reliability.
 
 


Comment

0 comments

Details

Knowledge Article

Published:

April 4, 2017

Last Updated:

April 4, 2017