SYMPTOM:
Abnormally long time is needed when connecting to any of the Intelligence Server Nodes in a cluster environment through 3-tier project source in Strategy Desktop 9.3.0.
From DSSError.log, below error is seen:
Sample Code/Error
2013-11-21 00:01:14.815-07:00 Fatal error: unable to connect to the server.
CAUSE:
One possible cause is one of the Server machines in the cluster has been shut down and other cluster nodes are trying to connect to it which causes heavy traffic in the network.
ACTION:
Go to Desktop>Administration>System Administration>Cluster Nodes, and right click the Cluster Node which shows as stopped >Leave Cluster.