EducationSoftwareStrategy.com
StrategyCommunity

Knowledge Base

Product

Community

Knowledge Base

TopicsBrowse ArticlesDeveloper Zone

Product

Download SoftwareProduct DocumentationSecurity Hub

Education

Tutorial VideosSolution GalleryEducation courses

Community

GuidelinesGrandmastersEvents
x_social-icon_white.svglinkedin_social-icon_white.svg
Strategy logoCommunity

© Strategy Inc. All Rights Reserved.

LegalTerms of UsePrivacy Policy
  1. Home
  2. Topics

KB46343: Personal View Subscriptions do not work if there are Shared Links in MicroStrategy Web.


Community Admin

• Strategy


Personal View Subscriptions do not work if there are Shared Links in MicroStrategy Web.

SYMPTOM:
After creating a Personal View, when clicking on it from 'My Subscriptions' nothing happens if there are also Shared Links
 
STEPS TO REPRODUCE:

  1. In Strategy Web, login to the Strategy Tutorial project as "Administrator".
  2. Execute the document named "Cockpit" located in Shared Reports > Dashboard and Scorecards.
  3. Click the Home dropdown and select the "Share" option.
  4. Click "Show Link" and then "Close".
  5. Click the Home drop down and select the "Create Personal View" option.
  6. Navigate to "My Subscriptions".
  7. Click the link for "Cockpit" under "Personal view subscriptions". Note that nothing happens. 

CAUSE:
This is a known issue in Strategy Web 9.3.X and 9.4.X.
 
ACTION:
This issue has been addressed in Strategy Web 9.4.1 HF5. Apply the Hotfix to take advantage of the fix.
 
RELATED TECH NOTES:
KB43858: "Error in My Subscriptions To unsubscribe please select one or more subscription(s)" error message appears when trying to unsubscribe a personal view subscription in MicroStrategy 9.4.1


Comment

0 comments

Details

Knowledge Article

Published:

June 12, 2017

Last Updated:

June 12, 2017