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KB47004: "MicroStrategy 9.4 Desktop Files has stopped working" error message appears when closing MicroStrategy Developer 9.4.1 after using Job Monitor


Stefan Zepeda

Salesforce Solutions Architect • Strategy


"MicroStrategy 9.4 Desktop Files has stopped working" error message appears when closing MicroStrategy Developer 9.4.1 after using Job Monitor

SYMPTOM:
 
In Strategy Developer 9.4.1, after using the Job Monitor, when a user exits Developer, they receive a "Strategy 9.4 Desktop Files has stopped working" error message, as seen below:
 

ka02R000000kYRMQA2_0EM440000002CJp.png

 
After clicking "Close the program", this same error message will usually pop up again. However, this does not affect normal use of Developer since this error will only occur upon exit.
 
In the Windows Event Viewer, the following event is seen:
 

ka02R000000kYRMQA2_0EM440000002CJo.png

 
CAUSE:
 
This is a known issue in Strategy Developer 9.4.1.
 
ACTION:
 
Contact Strategy Technical Support for an update on this issue.
 


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Knowledge Article

Published:

June 8, 2017

Last Updated:

June 8, 2017