SYMPTOM:
Incorrect/no tables are seen in the 'Tables available in the database instance' section in Warehouse Catalog when the database instance is pointing to a Teradata data warehouse in Strategy Cloud.
CAUSE:
This issue occurs because the default Read SQL is being used in the Warehouse Catalog Read Settings (Schema > Warehouse Catalog > Tools > Options > Catalog > Read Settings > Settings).

ACTION:
In order to resolve the issue, add 'vx' to the table and column fields, and mention the actual database name in place of the default database name field.
