SUMMARY:
This issue is classified as a defect in Strategy Web 9.4.1. The impact is limited to the use of the "Email Links" feature while using Strategy Web in Google Chrome with SSL enabled (HTTPS). A workaround is provided in the below document. A solution/code fix for this issue is not available in current releases but is being reviewed for a future Strategy release.
SYMPTOM:
A user is running Strategy Web with SSL enabled for security (HTTPS). In Web, the user attempts to email a link to a report by right-clicking the report, selecting "Share" and then selecting "Email Links".
At this point, the browser should open the default email client so that the link can be emailed out, but nothing happens. Repeating the process does nothing; the email never opens.
CAUSE:
This is a known issue classified as a defect with Strategy Web 9.4.x
ACTION:
Currently this issue is still being reviewed for feasibility by our Technology team and it is not scoped for any upcoming scheduled Strategy release.
WORKAROUND:
This issue was not seen when using this same feature with SSL in either Microsoft Internet Explorer or Mozilla Firefox. Users can get around this issue by using any other browser instead of Google Chrome.
TO LEARN MORE:
Review the technotes on the 'Related Links' section below for additional information.
The Strategy Internal Reference Number for the issue discussed in this technical note is 908998