EducationSoftwareStrategy.com
StrategyCommunity

Knowledge Base

Product

Community

Knowledge Base

TopicsBrowse ArticlesDeveloper Zone

Product

Download SoftwareProduct DocumentationSecurity Hub

Education

Tutorial VideosSolution GalleryEducation courses

Community

GuidelinesGrandmastersEvents
x_social-icon_white.svglinkedin_social-icon_white.svg
Strategy logoCommunity

© Strategy Inc. All Rights Reserved.

LegalTerms of UsePrivacy Policy
  1. Home
  2. Topics

KB47825: Error "Counter Indicator ID form is not found" occurs when saving newly created attributes in Freeform SQL report in MicroStrategy Developer 9.x


Stefan Zepeda

Salesforce Solutions Architect • Strategy


Error "Counter Indicator ID form is not found" occurs when saving newly created attributes in Freeform SQL report in MicroStrategy Developer 9.x

SYMPTOM:
 
The following error message is seen when the user attempts to save newly created attributes in Freeform SQL report in Strategy Developer 9.x.
 


Attribute xxxx does not have a *Counter Indicator ID form associated with it. Please add a *Counter Indicator ID form.

 
 
CAUSE:
 
One possible cause is that there is no ID form associated with the attribute and therefore the error is thrown.
 
ACTION:
 
In Developer, go to menu bar and choose Schema -> Form Categories.
 

ka02R000000kcWtQAI_0EM440000002CIB.jpeg

 
In Form category list, select ID and click 'Set as ID'. Select DESC and click 'Set as Description'.
 

ka02R000000kcWtQAI_0EM440000002CI9.jpeg

 
 
 
 
 


Comment

0 comments

Details

Knowledge Article

Published:

April 14, 2017

Last Updated:

April 14, 2017