SYMPTOM
When exporting a report to Excel from Strategy Web, the message below is shown:
Unable to export User request is queued. Maximum cache memory usage has been reached for existing caches. It could be that the report result is too big. Please try later or contact your Administrator

STEPS TO REPRODUCE
1. In Strategy Web, execute a report
2. Select the Home menu and choose "Export to Excel" either with plain text or with formatting
3. The user will receive the above error message
CAUSE
This issue is occurring because the Maximum RAM usage for dataset caches has been exceeded for the Project
ACTION
Increase the "Maximum RAM usage for dataset caches" setting for the project using the following steps:
1. In Workstation go to Projects, Right-click the Project and select Properties


2. In the Properties Configuration window, select Caching and Cubes

3. Increase the Maximum Memory Usage (MB) setting for Dataset caches to a value larger than the size of the report
