EducationSoftwareStrategy.com
StrategyCommunity

Knowledge Base

Product

Community

Knowledge Base

TopicsBrowse ArticlesDeveloper Zone

Product

Download SoftwareProduct DocumentationSecurity Hub

Education

Tutorial VideosSolution GalleryEducation courses

Community

GuidelinesGrandmastersEvents
x_social-icon_white.svglinkedin_social-icon_white.svg
Strategy logoCommunity

© Strategy Inc. All Rights Reserved.

LegalTerms of UsePrivacy Policy
  1. Home
  2. Topics

KB47994: "Microsoft Access Driver (*.mdb,*.accdb)" is not an available odbc driver in MicroStrategy Connectivity Wizard 9.4.1


Community Admin

• Strategy


Microsoft Access Driver (*.mdb,*.accdb)" is not an available odbc driver in MicroStrategy Connectivity Wizard 9.4.1

SYMPTOM:
A user wants to create a DSN for an .accdb Microsoft Access data source. In order to do so, the Strategy Connectivity Wizard is opened and "Other Relational Databases" option is selected:
 

ka04W000001482BQAQ_0EM440000002JBe.png

 
 However, at this point, the Microsoft Access driver for .accdb data sources is not present in the list:
 

ka04W000001482BQAQ_0EM440000002JBU.png

 
CAUSE:
When selecting "Other Relational Databases" option in Strategy Connectivity Wizard, the resulting list is generated by reading the drivers available in the local Operating System.
In Windows, users can also find them by selecting the "Drivers" tab in the ODBC Data Source Administrator (in a 64-bit Windows machine, this is usually located at C:\Windows\SysWOW64\odbcad32.exe):
 

ka04W000001482BQAQ_0EM440000002JBV.png

 
Strategy does not provide such ODBC drivers.
 
ACTION:
Users need to install the 32-bit Microsoft Access Driver (e.g. from the Microsoft Download Center: http://www.microsoft.com/en-us/download/confirmation.aspx?id=23734) in order to be able to see it in the list:
 

ka04W000001482BQAQ_0EM440000002JBW.png

 
 
 


Comment

0 comments

Details

Knowledge Article

Published:

April 17, 2017

Last Updated:

April 24, 2017